Slightly elevated response times and error rates
Incident Report for Podio
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 29, 2019 - 06:47 EDT
Monitoring
We are monitoring the API and web response times.
Posted about 2 months ago. Apr 29, 2019 - 06:44 EDT
Identified
We have identified the root cause to be a set of queries running in the context of certain apps with large no. of items.
Posted about 2 months ago. Apr 29, 2019 - 06:43 EDT
Investigating
There are delays observed while loading Podio pages. We are looking into the issue.
Posted about 2 months ago. Apr 29, 2019 - 03:06 EDT
This incident affected: Web and API.