Podio workflow automation webhook flow throttle queue delay
Incident Report for Podio Status Page
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 22:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 17:32 EDT
Investigating
We have identified and fixed the issue that resulted in excessive throttling of webhook flow triggers. We are monitoring as the queue recovers, which is expected to take some time.
Posted Jun 30, 2023 - 17:32 EDT
This incident affected: Advanced Workflow Automation.