Slower processing of webhooks and background tasks
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 25 days ago. Nov 15, 2018 - 05:00 EST
Monitoring
Delays for webhooks, GlobiFlow and calculations has been resolved and is back to 0 seconds, fully operational. We are monitoring the queues closely to ensure full resolution.
Posted 25 days ago. Nov 15, 2018 - 04:54 EST
Identified
We are aware of a few minutes delay for GlobiFlow, webhooks and calculations - team is monitoring closely.
Posted 25 days ago. Nov 15, 2018 - 04:39 EST
This incident affected: Web and API.