Elevated Error Rate and Latency on Podio
Incident Report for Podio Status Page
Resolved
This incident is resolved. Podio has returned to normal operation.
Posted Jul 11, 2023 - 12:03 EDT
Monitoring
Error rates have returned to baseline. We are continuing to monitor to confirm the fix.
Posted Jul 11, 2023 - 11:16 EDT
Identified
Podio is experiencing a period of high error rates leading to increased latency. We have identified the probable cause and are currently addressing the issue.
Posted Jul 11, 2023 - 10:54 EDT
This incident affected: Web and API.