Delays for webhooks and GlobiFlow
Incident Report for Podio
Resolved
At this point, we have determined that the issue is fully resolved and the delays should be back to normal operations. Should any further issues be seen, please contact our support team for assistance. Thanks for your patience!
Posted about 1 month ago. Aug 14, 2018 - 11:43 EDT
Monitoring
We continue to monitor while the queue is continuing to decline.
Posted about 1 month ago. Aug 14, 2018 - 10:41 EDT
Identified
We do believe to have identified the bottleneck and the queue is slowly declining.
Posted about 1 month ago. Aug 14, 2018 - 10:18 EDT
Investigating
We are investigating delays for webhooks and GlobiFlow
Posted about 1 month ago. Aug 14, 2018 - 10:07 EDT
This incident affected: Web and API.