Delay in processing of background tasks
Incident Report for Podio
Resolved
Our backlog of background tasks has been worked through at this point and we see again normal performance for processing of calculations, exports and imports. Thanks for your patience.
Posted about 1 month ago. May 22, 2018 - 12:48 EDT
Monitoring
We continue to work through the queue of background tasks, jobs are being processed and backlog slowly declining.
Posted about 1 month ago. May 22, 2018 - 11:24 EDT
Update
We continue to investigate the delay for some background tasks. Work is being processed as normal for most customers, however we have a specific dataset being executed slower than others causing the delays.
Posted about 1 month ago. May 22, 2018 - 10:26 EDT
Investigating
We are aware of a current delay in processing of background tasks such as calculations, excel imports and exports.
Posted about 1 month ago. May 22, 2018 - 09:55 EDT