Delays for workflows including calculations in apps
Incident Report for Podio
Resolved
We are considering this incident solved. We are continuing to work to improve our architecture in order to decrease delays for web-hooks and calculations in the future.
Posted 10 months ago. Feb 01, 2018 - 01:22 EST
Monitoring
We have found the bottleneck causing delays for workflows specifically for apps including calculations. We are monitoring to ensure the delay is fully resolved.
Posted 10 months ago. Feb 01, 2018 - 01:14 EST
Identified
Team is investigating a delay with workflows and web-hooks specific for apps containing calculations.
Posted 10 months ago. Feb 01, 2018 - 00:59 EST