Delays for webhooks and GlobiFlow
Incident Report for Podio
Resolved
GlobiFlow operations are back to normal. We will continue to investigate what is causing the delays for webhooks and workflow automation.
Posted 5 days ago. Sep 14, 2018 - 11:03 EDT
Update
We continue to be processing a lot of work, just a bit slower than normal for GlobiFlow workflow automation. The delays continue to decline so we expect to be back to normal operations slowly. We are looking into what is causing the additional load and delays for GlobiFlow workflows.
Posted 5 days ago. Sep 14, 2018 - 10:55 EDT
Investigating
We are currently investigating this issue.
Posted 5 days ago. Sep 14, 2018 - 10:32 EDT
This incident affected: Web and API.