Delays for webhooks and GlobiFlow automation
Incident Report for Podio
Resolved
The response time and operations are now back to normal.
Posted 4 months ago. Mar 05, 2019 - 13:02 EST
Identified
The issue has been identified, we added extra capacity and expect the queue delays to be back to normal shortly.
Posted 4 months ago. Mar 05, 2019 - 12:20 EST
Investigating
We are aware of a few minutes delays for Webhooks and GlobiFlow automation. We are looking into the issue
Posted 4 months ago. Mar 05, 2019 - 11:47 EST
This incident affected: Web and API.