We are investigating errors on Podio at the moment
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 27 days ago. Nov 13, 2018 - 14:54 EST
Monitoring
We are monitoring and continue to see improved performance. We are still investigating root cause of the issue and will be posting an update to this incident when more information is available.
Posted 27 days ago. Nov 13, 2018 - 13:38 EST
Identified
We have identified the immediate issue and applied fix to improve performance. Things are recovering on our end. We are investigating further to understand the root cause of the increased error levels.
Posted 27 days ago. Nov 13, 2018 - 13:22 EST
Investigating
We are looking looking into errors on Podio
Posted 27 days ago. Nov 13, 2018 - 13:12 EST
This incident affected: Web and API.