Web response time is elevated
Incident Report for Podio
Resolved
The response time and operations now appear stable. We have applied a configuration change partially that is expected to mitigate this issue. We will continue to monitor through the day before we apply the configuration change entirely.
Posted 7 months ago. Mar 04, 2019 - 04:44 EST
Investigating
We are seeing increase in response time in serving web and API requests. Data export, import and calculations are also impacted. We are looking into the issue.
Posted 7 months ago. Mar 04, 2019 - 03:24 EST
This incident affected: Web and API.