Degraded API performance
Incident Report for Podio
Resolved
API latency is back to it's usual levels. We're continuing to monitor performance.
Posted almost 2 years ago. Nov 30, 2016 - 20:24 EST
Monitoring
We have reverted the change and are now monitoring our performance which seems to be recovering.
Posted almost 2 years ago. Nov 30, 2016 - 20:13 EST
Update
We've identified the change to our systems that resulted in slowdowns and are working to revert it. We expect to be back to regular response times within an hour.
Posted almost 2 years ago. Nov 30, 2016 - 19:47 EST
Identified
We've partially mitigated the slow down. We are working to further lowering response times for our API.
Posted almost 2 years ago. Nov 30, 2016 - 14:51 EST
Investigating
We're seeing higher latency than normal on our API. We are working on identifying the root cause and mitigating the problem.
Posted almost 2 years ago. Nov 30, 2016 - 13:43 EST