Increased error levels
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 25, 2018 - 12:48 EDT
Monitoring
The errors and response has been improving over the last 30 min. We continue to upgrade the architecture in the backend, which can cause additional errors for the next 30 min. however we consider Podio to be stable and almost fully operational at this stage. We will keep the incident in "monitoring" while the upgrades continue in the backend.
Posted 4 months ago. Jun 25, 2018 - 11:23 EDT
Update
We are 50 % complete and will continue with additional resizing to prevent for similar issues in the future.
Posted 4 months ago. Jun 25, 2018 - 10:57 EDT
Update
Team continues to work through adding capacity, we will provide an update when this work is complete. Thanks for your patience. Podio should be up and running for all customers, although behaving slower than normal.
Posted 4 months ago. Jun 25, 2018 - 10:30 EDT
Update
Update: Adding the capacity will cause the errors to spike in a short moment, we will provide an update when this is complete and we expect to see errors decline.
Posted 4 months ago. Jun 25, 2018 - 10:02 EDT
Update
We have seen improvements over the last 10 min and will continue to add additional capacity to the API to ensure smoother performance.
Posted 4 months ago. Jun 25, 2018 - 09:56 EDT
Identified
We are deploying additional capacity to the API to help with the increased errors.
Posted 4 months ago. Jun 25, 2018 - 09:30 EDT
Investigating
We are investigating an increased level of errors being reported over the last 10 min. We will keep you updated as we learn more.
Posted 4 months ago. Jun 25, 2018 - 09:15 EDT
This incident affected: Web and API.