Increased response times
Incident Report for Podio
Resolved
We feel comfortable to have identified the bottleneck for the longer response times this morning and the previous week. We are working to resolve the underlying issue the coming days.
Posted 24 days ago. Apr 30, 2018 - 11:06 EDT
Monitoring
Response times are improving and we are monitoring to ensure stable performance.
Posted 24 days ago. Apr 30, 2018 - 09:48 EDT
Investigating
We are investigating longer response times.
Posted 24 days ago. Apr 30, 2018 - 09:24 EDT