Slow response time in Web and API
Incident Report for Podio
Resolved
We are back to normal service levels and will continue to monitor the fix. We have a clear understanding of the issue and will work on a longterm solution.
Posted 5 months ago. Jan 09, 2018 - 10:28 EST
Monitoring
We are aware of slow response times for web and API affecting GlobiFlow and causing errors. We have a solution and will be updating shortly.
Posted 5 months ago. Jan 09, 2018 - 10:15 EST