Delays in web-hooks/GlobiFlow
Incident Report for Podio
Resolved
The queue delay is resolved and response time for webhooks is back to normal at this point.
Posted 27 days ago. Apr 27, 2018 - 09:24 EDT
Monitoring
We have resolved the immediate blocker and are seeing delays improving. We will continue to monitor until we are back to regular response times for Webhooks and GlobiFlow.
Posted 27 days ago. Apr 27, 2018 - 09:09 EDT
Investigating
We are aware of delays for webhooks and GlobiFlow and working to resolve.
Posted 27 days ago. Apr 27, 2018 - 08:52 EDT